Print Page | Close Window

Diy Måleudstyr

Printed From: SpeakerBuilder
Category: Selvbyg af højttaler
Forum Name: Valg af stumper
Forum Discription: Har du spørgsmål til stumper til dit projekt, så stil dem her. Det kunne være valg af konkrete enheder, delefilterstumper, kabler osv.
URL: http://forum.speakerbuilder.dk/forum_posts.asp?TID=105
Printed Date: 30 Nov 2020 at 16:03
Software Version: Web Wiz Forums 9.56a - http://www.webwizforums.com


Topic: Diy Måleudstyr
Posted By: ehb_elh
Subject: Diy Måleudstyr
Date Posted: 11 Jun 2009 at 15:24
Så har jeg endelig taget mig sammen til at få købt ind til mit eget måleudstyr.
opsætningen ser således ud:

Mikrofonen består af en Panasonic WM-61A kapsel. Huset til mikrofonen bliver et 8 mm tykt aluminiumsrør. har bestilt 5 kapsler hjem og 2 m alurør, så der er plads til eksperimentering.

Ledningen er en Tasker mikrofon ledninger som går til Behringer MINI MIC preamp, og videre ned til mit onboard lydkort på computeren.

Programmet jeg bruger er justMLS fra LspCAD 6.2 Pro.



-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.



Replies:
Posted By: ehb_elh
Date Posted: 11 Jun 2009 at 17:33




Her lidt af de komponenter jeg vil bruge til formålet

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: ehb_elh
Date Posted: 16 Jun 2009 at 18:52

Her er det 8 mm aluminiumsrør som kapslen skal monteres i.




Her er kapslerne så, og for at få en idé om hvor små de egentlig er, så¨har jeg smidt en helt std. kuglepen ved siden af...

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: syncroniq
Date Posted: 17 Jun 2009 at 08:21
Ser super godt ud :)
Kan være du starter en lille produktion? :P

-------------


Posted By: ehb_elh
Date Posted: 17 Jun 2009 at 10:35
Hvis nogen er interesseret kan vi da godt finde ud af noget... de kan bare leveres uden stik så kan folk selv finde ud af hvad de vil have på dem:)

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: ehb_elh
Date Posted: 18 Jun 2009 at 21:39
Nå nu har jeg prøvet at sætte det hele sammen og har fejlet fælt. det er som om metallet i kapslen er i forbindelse med jord.
plus at jeg får en mærkelig vibration i signalet. sådan 50 Hz agtigt... nogen der kan forklare/hjælpe?

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: Guests
Date Posted: 18 Jun 2009 at 22:21
Det lyder meget fornuftigt at microfonhuset er stel, 50Hz er jo brum fra alle ledninger du har i huset, det vil sige at din skærm er for ringe. Hvilket kabel bruger du? 


Posted By: ehb_elh
Date Posted: 18 Jun 2009 at 23:03
det kabel der er billede af længere oppe... jeg har brugt det der normalt ville være signal 2, til skærm, fordi området der skal loddes er alt for lille til selve skærmen fra ledningen.

Hvis vi nu siger at mikrofonhuset er stel, så skal jeg vel finde en måde at isolere fra aluminiums røret?

de 50 hz forstyrring lyder ikke som et brum men mere som decideret forvrængning i signalet...

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: ehb_elh
Date Posted: 18 Jun 2009 at 23:05
Kan fejlen evt. ligge i mit onboad lydkort på computeren?

-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: Guests
Date Posted: 18 Jun 2009 at 23:15
At bruge den anden leder som skærm er ihvertfald ikke nogen optimal løsning, selvfølgelig skal du bruge skærmen som skærm. Hvorfor ikke bare bruge alurøret som skærm også?


Posted By: ehb_elh
Date Posted: 19 Jun 2009 at 17:53
Originally posted by kappen

At bruge den anden leder som skærm er ihvertfald ikke nogen optimal løsning, selvfølgelig skal du bruge skærmen som skærm. Hvorfor ikke bare bruge alurøret som skærm også?

Nu er skærmen skiftet til den dedikerede skærm i kablet, men stadig ingen forbedringer... jeg kan puste i mikrofonen og høre hvad der minder om vindstøj, men ligemeget hvor højt jeg råber/græder vil den ikke registrere det. Jeg har testet alle forbindelserne og lodningerne er rigtige.
Jeg har testet en mikrofon fra Denon, den virker fint i computeren, så lydkortet er ikke i stykker, men kan signalet godt være for kraftigt eller for svagt til lydkortet (det burde mikrofonforforstærkeren jo kompensere for right?)?

Jeg er virkelig på bar bund aner ikke hvad der er galt?

Her er mulighederne linet op
1. Kapslerne har fra starten været kaput.
2. Overophedning ved lodning af kapsel. (har været meget opmærksom på ikke at overophede)
3. Forforstærkeren har fra starten været kaput.
4. Lydkortet kan ikke bearbejde signalet fra forforstærkeren(for mange miliVolt).

Det er de muligheder jeg ser. Håber i kan hjælpe

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: ehb_elh
Date Posted: 21 Jun 2009 at 17:14
Slet ingen der kan hjælpe?

-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: bknielsen
Date Posted: 25 Jun 2009 at 23:12
Hvis du har et nyere lydkort med mic. indgang understøtter det din Panasonic kapsel direkte uden mic preamp. 

Du kan tjekke det ved at måle spændingen mellem stel en af kanalerne i mic. indgangen. Der skal ligge ca. 2 volt (den præcise spænding er ikke afgørene men bestemmer følsomheden på mikrofonen).

Taler du normalt ind i mikrofonen, skal du kunne lave en optagelse med Windows lydoptager. Du skal måske justere volume levels lidt først, og være sikker på at dit lydkort er sat til at optage på mic. indgangen.

Hvis det virker fungerer er din diy mikrofon OK

(Jeg har selv lavet min egen målemikrofon basseret på samme Panasonic kapsel som din, samt en diy mic preamp. Det kan komme til at fungere fint)


Posted By: ehb_elh
Date Posted: 27 Jun 2009 at 15:16
tak for ideen, det vil jeg prøve imorgen... på den måde sikrer jeg mig at kapslerne er funktionsdygtige...


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: ehb_elh
Date Posted: 30 Jun 2009 at 17:09
succes, forforstærkeren kunne meget vel ha ødelagt hele målingen, nu har jeg da fået noget der minder om en måling i Holmimpulse.....

-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: bknielsen
Date Posted: 30 Jun 2009 at 18:11
Alletiders!..... kører du uden forforstærker? Mit forslag var mest for at finde kilden til fejlen (virker det uden forforstærker, er det jo fint)

Så vidt jeg ved kan HolmImpulse kun måle på Line indgangen, men jeg har set nogle lydkort, hvor det er en og samme indgang. Mic eller Line konfigureres så i windows.

pga. crosstalk (tror jeg) mellem kanalerne i mit lydkort kan HolmImpulse snydes til at tro, der er signal, når det sættes op til at bruge "den forkerte kanal".

Det kunne være spændende at se din måling.


Posted By: ehb_elh
Date Posted: 30 Jun 2009 at 19:52
Målingen er 50 cm fra enheden, målt i HOLMImpulse... hvis fasen er korrekt på målingen tyder det på et kæmpe fasedrej. derfor tror jeg at fasen er forkert... eller jeg håber den er..


Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.


Posted By: bknielsen
Date Posted: 30 Jun 2009 at 22:44
Det ser fint ud. Fasen tror jeg er pga. at der er tidsforsinkelse med i din måling. 

Her er en af mine målinger (minimum phase) på 1 m afstand, dvs tidsforsinkelsen fra enhed til mikrofon er fjernet:


Og her præcis den samme forsinket 4 samples (ved 44.1 kHz dvs. ca 0.09ms):



Posted By: HOLM Acoustics
Date Posted: 05 Jul 2009 at 22:33

Hej ehb_elh,

Prøv at poste et billede af din impuls respons zoomet ind ved T=0 og forløbet hen til første reflektion (Lidt mere zoom end ovenfor) så kan vi lige se om du spiller i modfase eller om din enhed og delefilter har det fasedrej som ses i målingen. Umiddelbart ser det helt fint ud i min bog, for et analogt filter - det har nemlig en masse fasedrej pr. natur..
 
m.v.h.
Thomas


-------------
http://www.holmacoustics.com - holmacoustics.com


Posted By: bknielsen
Date Posted: 06 Jul 2009 at 08:02
Ups ja! Det kunne jo tyde på der er filter foran pga. den tidlige afrulning. Det havde jeg overset, så enig det kan bestemt også være årsagen til fasedrejet.

Vedr. impuls i øvrigt vil den da altid være positiv hvis der måles i fase og uden filter.....tager jeg fejl?


Posted By: HOLM Acoustics
Date Posted: 06 Jul 2009 at 15:35

Hvis enheden er ufiltreret og korrekt polariseret vil hoved impulsen altid vende opad. Problemet kan så være, alt efter systemets mekaniske kvaliteter, at det efterfølende undersving har større amplitude end den positive hovedimpuls... Man skal lige holde tungen lige i munden da visse filtermetoder er designet til at have f.eks mellemtone i modfase.



-------------
http://www.holmacoustics.com - holmacoustics.com


Posted By: senilix
Date Posted: 06 Jul 2009 at 16:01
Hej,
 
Jeg vil lige indskyde at Panasonic kapslerne inverterer signalet. Det skyldes at man tager signalet ud på drain af den interne FET transistor. Så du kan kompenserer ved at bytte højttaler terminalerne. Jeg mener også CLIO gør dette.
 
Mvh,
Senilix


Posted By: ehb_elh
Date Posted: 06 Jul 2009 at 23:11
Hej alle! beklager jeg ikke har svaret, jeg er vildt interesseret i at arbejde videre med projektet, men er igang med at flytte. Jeg skal nok vende tilbage med resultater af de ting i foreslår..

Jesper


-------------
Et Diy projekt er en passion, ikke en genvej i pengepungen.



Print Page | Close Window

Bulletin Board Software by Web Wiz Forums® version 9.56a - http://www.webwizforums.com
Copyright ©2001-2009 Web Wiz - http://www.webwizguide.com