Forum Home Forum Home > Selvbyg af højttaler > Forberedelser og spørgsmål
  New Posts New Posts RSS Feed: Diy Vifa NE/Groundsound filter spørgsmål
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login


Diy Vifa NE/Groundsound filter spørgsmål

 Post Reply Post Reply Page  <12
Author
Message
E30NA View Drop Down
Medbygger
Medbygger


Joined: 31 Maj 2010
Location: Danmark
Online Status: Offline
Posts: 28
  Quote E30NA Quote  Post ReplyReply Direct Link To This Post Topic: Diy Vifa NE/Groundsound filter spørgsmål
    Posted: 14 Feb 2018 at 14:19
Så fik jeg brugt lidt mere tid på justeringen, og har også prøvet forskellige delefrekvenser.
Der var ingen problemer med udstyret, men der har været en fejl på den impuls måling jeg lagde. Jeg havde gemt den, og hentet den igen i Holm Impulse, så ved ikke om det er der det har drillet.
Her er det jeg kom frem til i går. Der er målt i lyttepossitionen:

Jeg havde et hæv på ca 5dB ved 125hz, og endte med at ligge et notch filter ind for at fjerne puklen. Det ryddede op i bassen fra ca 80-200hZ, men har også fjernet en smule liv i musikken. Jeg prøve og spille på dem som de er i nogle dage nu, da jeg synes at de er ved at lyde rimelig rigtigt, og mistænker at enhederne og den nye DAC stadig skal spilles lidt til inden klangen er helt som den skal være. Så kan jeg begynde og finjustere bagefter.
Jeg har brugt meget tid på fasen, og har svært ved at få den bedre end den er nu. Ændrer jeg på diskanten, så ændrer det både på mellemtone fasen, men også lidt i området omkring 450hZ, og ændrer jeg på hhv. mellemtone og diskant delay nu, så bliver fasen kun dårligere, så jeg vil lige høre om resultatet er helt hen i skoven, eller om det er nogenlunde det der kan lade sig gøre med det setup jeg har?
Mvh
Jens
Back to Top
Digital_thor View Drop Down
Enthusiast
Enthusiast


Joined: 03 Mar 2011
Online Status: Offline
Posts: 507
  Quote Digital_thor Quote  Post ReplyReply Direct Link To This Post Posted: 14 Feb 2018 at 17:31
uploads/211/0-15-50_grader.jpg

Min højttaler måler sådan ca sådan her.
Og derfor tror jeg stadig der er noget galt med din impulsrespons.
Du skulle i hvertfald gerne få en ganske pæn og ren impulsrespons tæt på højttaleren, uden støj, andet end et "bump" ved første reflektion fra gulvet, ca 3ms efter impulsen - hvis du måler i ca 1-1½m afstand.


Edited by Digital_thor - 14 Feb 2018 at 17:34
Back to Top
E30NA View Drop Down
Medbygger
Medbygger


Joined: 31 Maj 2010
Location: Danmark
Online Status: Offline
Posts: 28
  Quote E30NA Quote  Post ReplyReply Direct Link To This Post Posted: 09 Mar 2018 at 16:22
Hej igen
Så har jeg fået leget lidt mere med filteret. Jeg har kun prøvet forskellige delefrekvenser og har justeret fasen som jeg fik foreslået på et andet forum, ved at fasevende mellemtonen og tidsforskellen efter den største udfasning mellem diskant og mellemtone ved delefrekvensen, og det må siges at har gjort en stor forskel da fasen kom på plads.
Det jeg nu er kommet frem til er en deling på 24dB LR ved 450hZ og 2200hZ, og jeg har leget en del med EQ, både efter målinger, og efter hvad jeg synes lyder bedst, og er kommet frem til det her resultat 1m ret forfra, målt mellem diskant og mellemtone med 10 i smoothing:

Her er impuls respons 1m ret forfra:

Der er et hæv i bassen mellem 65hZ og 95hZ målt ret ret forfra, det er fordi jeg har EQét bassen i lyttepossitionen, hvor den måler rimelig ret. Det er utrolig så stor forskel der er i bassens opløsning når man får fjernet de bas nodes der er i rummet.

Her er en måling af den øverste basenhed målt helt tæt på bassen, og uden EQ:

Og her af porten målt ca 30 cm fra selve porten:

Hvordan ser impulse responsen ud, og er der nogen tegn på at jeg kan forbedre afstemningen mht til bassen?


Edited by E30NA - 10 Mar 2018 at 02:30
Mvh
Jens
Back to Top
Digital_thor View Drop Down
Enthusiast
Enthusiast


Joined: 03 Mar 2011
Online Status: Offline
Posts: 507
  Quote Digital_thor Quote  Post ReplyReply Direct Link To This Post Posted: 10 Mar 2018 at 07:31
Det begynder at ligne noget Thumbs Up

Dog undre det mig stadig med den impulse response. Det er som om at du har noget der forstyrre signalet, før impulsen. Din kurve skulle gerne være helt flad og så stige brat, idet at første impuls rammer mikrofonen.
Måske du skulle rende dine indstilllinger igennem igen, så du er sikker på at windows ikke "piller" ved signalet.

Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz