Forum Home Forum Home > Andet > Off-Topic
  New Posts New Posts RSS Feed: Udofrdringer med speakerbuilder pro
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login


Udofrdringer med speakerbuilder pro

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
Roky View Drop Down
Enthusiast
Enthusiast


Joined: 11 Maj 2012
Online Status: Offline
Posts: 671
  Quote Roky Quote  Post ReplyReply Direct Link To This Post Topic: Udofrdringer med speakerbuilder pro
    Posted: 09 Aug 2017 at 00:03
Det med navn får jeg også en fejlbesked om (har der måske altid være)

Får en vildfarende besked (altså en der ikke henviser til problemet) hvis jeg forsøger at oploade et billede med "ø" i filnavnet. 
Back to Top
Enthusiast View Drop Down
Excentrisk
Excentrisk


Joined: 19 Okt 2011
Location: Sjælland
Online Status: Offline
Posts: 777
  Quote Enthusiast Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2017 at 19:36
Den med de ens navne har jeg lige testet. Jeg får en fin fejlmeddelelse om, at jeg allerede tidligere har uploadet en fil med et tilsvarende navn.

Dem der oplever problemerne bliver nok nødt til at finde et konkret tilfælde, der fejler uden kendt årsag (eller har fejlet en gang). Det vil gøre arbejdet noget nemmere for webmaster (syncroniq).

Back to Top
Roky View Drop Down
Enthusiast
Enthusiast


Joined: 11 Maj 2012
Online Status: Offline
Posts: 671
  Quote Roky Quote  Post ReplyReply Direct Link To This Post Posted: 08 Aug 2017 at 13:51
Problemet som jeg ser det, kan være det er blevet ændret, er at man ingen feedback får om hvad problemet kan være. Jeg tror at de fleste problemer handler om (hvad man samtidig kunne inkludere i en, hvis ikke andet er muligt, generisk feedback):
Billeder har samme navn som et billede der allerede er oploadet tidligere ELLER at man bruger æ,å eller ø i navnet på billedet.
Back to Top
felsby View Drop Down
Excentrisk
Excentrisk
Avatar

Joined: 13 Feb 2010
Location: Brabrand
Online Status: Offline
Posts: 1347
  Quote felsby Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2017 at 22:09
Jeg uploader altid fra samme mac, det har tidligere fungeret glat. Der er kommet mange fejlmeddelelser på det seneste.
Back to Top
Enthusiast View Drop Down
Excentrisk
Excentrisk


Joined: 19 Okt 2011
Location: Sjælland
Online Status: Offline
Posts: 777
  Quote Enthusiast Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2017 at 21:57
Hvad uploader du fra? PC eller mobil?

Hvis det er mobilen kunne det måske være forbindelsen, der driller en gang i mellem?


Edited by Enthusiast - 06 Aug 2017 at 21:58
Back to Top
felsby View Drop Down
Excentrisk
Excentrisk
Avatar

Joined: 13 Feb 2010
Location: Brabrand
Online Status: Offline
Posts: 1347
  Quote felsby Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2017 at 18:12
Nej.
Back to Top
syncroniq View Drop Down
Admin Group
Admin Group
Avatar

Joined: 08 Feb 2008
Location: Randers
Online Status: Offline
Posts: 1569
  Quote syncroniq Quote  Post ReplyReply Direct Link To This Post Posted: 06 Aug 2017 at 16:43
Hej,

Så vidt jeg ved, kan systemet ikke håndtere danske bogstaver i filnavnet. Kan det være problemet?
Back to Top
felsby View Drop Down
Excentrisk
Excentrisk
Avatar

Joined: 13 Feb 2010
Location: Brabrand
Online Status: Offline
Posts: 1347
  Quote felsby Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2017 at 11:00
Vi er flere der har kæmpet med systemet på det seneste - se "Måling af Wayne Parham" tråden. Man ved aldrig hvornår en upload bliver accepteret eller ej, og man får det ikke at vide (medmindre det er filstørrelse, men det ved man jo inden man starter). Editoren accepterer angiveligt .png filer men jeg har fået dem afvist, konverteret dem til .jpg og postet dem uden problemer. Det er altså virkelig op ad bakke, og jeg er ikke novice.
Back to Top
Enthusiast View Drop Down
Excentrisk
Excentrisk


Joined: 19 Okt 2011
Location: Sjælland
Online Status: Offline
Posts: 777
  Quote Enthusiast Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2017 at 10:04
Jeg uploadede et billede i går. Oplevede ingen forskelle i forhold til tidligere uploads. Ej heller nogle fejlmeddelelser.
Måske problemerne skyldes browser, filformat, filstørrelse etc.?
Back to Top
felsby View Drop Down
Excentrisk
Excentrisk
Avatar

Joined: 13 Feb 2010
Location: Brabrand
Online Status: Offline
Posts: 1347
  Quote felsby Quote  Post ReplyReply Direct Link To This Post Posted: 24 Jul 2017 at 08:50
Det ville være dejligt med en revision af billed-upload funktionen. Som den fungerer nu er den tæt på ubrugelig: inkonsistente fejlmeddelelser, uoverskueligt interface - nogen gange giver man bare op og sender billeder privat.
Back to Top
 Post Reply Post Reply Page  12>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz